• Good day, Stranger! — Are you new to our forums?

    Have I seen you here before? To participate in or to create forum discussions, you will need your own forum account. Register your account here!

Answered This game turned to crap

sarthicus

Dreamer
Thanks, Innogames stuff, for turning this into crap. From the enjoyable and fun game it once was, now it's ....more than annoying! It is just shameful. It loads in decades, it freezes, it's more than ssllloooooowwwww .... In a word: CRAP. It's been two weeks I guess since this is becoming a frustrating thing. And it's not the first time!!!! SO, you either do something, or me and others as well will surely drift away!!!! Shame on you.
 
happens only occasionally here. clear your histories on your browser and microsoft accounts. switch to google chrome. go to help and about google chrome to make sure it's updated. try both flash and html versions. clear flash drive. tell your kids to stop using all of your damned bandwidth. last 2 suggestions might not be necessary though.
 

whiskeyman

Adventurer
My gameplay has slowed down to the stage that it is like it is running in slow motion. This has only started since this anniversary challenge appeared. It is almost as if i have a slow motion action replay type of thing happening, the likes of which you used to see on the telly years ago.
Now here is the rub ... i'm playing on an Alienware 17" gaming top end lappy here and when I play Doom etc on Steam it's at full speed, It's not my laptop, so something on Elvenar is not working.
You cannot introduce game events if it is going to ruin our gaming. I am p*ssed off and have reduced my gameplay to 9 hour plus productions with little or no other gameplay in tower, weekly etc atm because I cannot be a*sed playing in slo-mo.
I appreciate that you lot might be working from home etc but don't give us gameplay updates if they don't work properly.
 
i used to notice a slower game during adventures and events too. i'm not too smart w/ these computing thingies. i don't wear glasses w/ tape on them, pocket protectors, or even glasses or contact lenses, but i'd try a different browser or switching from html to flash or vice versa. idk, maybe inno bought their hardware from K mart?
 

sarthicus

Dreamer
happens only occasionally here. clear your histories on your browser and microsoft accounts. switch to google chrome. go to help and about google chrome to make sure it's updated. try both flash and html versions. clear flash drive. tell your kids to stop using all of your damned bandwidth. last 2 suggestions might not be necessary though.
Tried everything of the above! And my kid doesn't even touch this laptop :). Nothing works!!!! It's a shame.
 

Pauly7

Immortal
My PC is not anything special and the game runs fine just now. It is unlikely to be to do with your machine. Have you ruled out your WiFi connection / ISP?
 

trilljay

Guest
Thanks, Innogames stuff, for turning this into crap. From the enjoyable and fun game it once was, now it's ....more than annoying! It is just shameful. It loads in decades, it freezes, it's more than ssllloooooowwwww .... In a word: CRAP. It's been two weeks I guess since this is becoming a frustrating thing. And it's not the first time!!!! SO, you either do something, or me and others as well will surely drift away!!!! Shame on you.
dear @sarthicus & @whiskeyman, I hear you. However this is not a bug. If you are many people on your internet connection, or using public wifi you will have this problem. I suggest you first try the solutions put forward. You'd be amazed what slow/overloaded wifi can do.
 

sarthicus

Dreamer
Really? Public wi-fi?? Jesus! I have my home connection, it runs on 12,52 Mbps on download and 20,06 upload. I have another machine as well, and the game works even worse there too. It's not my machine, nor my bandwidth!
oh, and .... Yes, this is not a bug - I think the whole game became a bug in itself. I think I'm done with it!
 

Pauly7

Immortal
If you think you have a specific problem that needs to be addressed then you should open a ticket with Support. (Note - the problems that you are having are not happening to everyone.)

This is a public forum and consider that people will be less likely to try offer help when that's how you react to it.
 

trilljay

Guest
dear @sarthicus,
I have moved your post to the Questions & Help section.
The issue you are so upset about is not a bug, it is not affecting other players, even though it has happened to some players, just like you.
In posting on the forum I believe you are looking for a solution to your problem?
Several solutions have been put forward to you by experienced fellow players. My suggestion also, came from experience. The steps mentioned by players in this thread all work to resolve your issue. Information Technology can be complex and sometimes annoying, but taking it out on innocent bystanders is not a solution. Please read forum rules before posting, as you have 1: posted in the wrong section, 2: are being rude and aggressive to members.
Should you encounter bug-related issues in the future, please follow the usual in-game procedures for contacting support with relevant detailed information.
 

Paladestar

Conjurer
The only time I ever had the game slow down, where requests could take up to 3 seconds to complete, was when I was still playing the Flash version of the game and the Flash cache was full. Clearing the Flash cache always fixed it, when it happened every few months.
 

T3inkle

Novice
Thanks, Innogames stuff, for turning this into crap. From the enjoyable and fun game it once was, now it's ....more than annoying! It is just shameful. It loads in decades, it freezes, it's more than ssllloooooowwwww .... In a word: CRAP. It's been two weeks I guess since this is becoming a frustrating thing. And it's not the first time!!!! SO, you either do something, or me and others as well will surely drift away!!!! Shame on you.
Try using the app, if haven't already, it's great! I don't have of those problems.
 

trilljay

Guest
Really? Public wi-fi?? Jesus! I have my home connection (...)
Public Wi-Fi is any log-in-able Wi-Fi outside of your private Wi-Fi. It is accessible from your home, as in the 'free' Wi-Fi offered by most internet service providers, to which you gain access with your customer id & password. It usually bears the name of your ISP, & is 'carried' by your personal home router for the benefit of all customers subscribed to that ISP.
 

whiskeyman

Adventurer
It's not an internet problem with me either because I am using Virgin media broadband 200 mb/s speed on a hardwired ethernet cable on a private network. Several times in the past there have been gameplay bugs that have affected only specific gamers in specific scenarios. One such was in a weekly tourney at stage 4 encounters and beyond if using all ranged cannoneers in a combat encounter, it only affected me and a few other gamers. When you think about it, my laptop setup is not the same as most other gamers, i'm using a custom built laptop and the software is tweeked by alienware to optimise my laptops' specific build. So a software gameplay update which is a basic generic release is bound to cause problems on some specific devices, It is a bugged gameplay update essentially and that is why there are HOTFIXES released when you play MMORPG'S and other games on Steam and XBox.
 

Paultjuh

Seeker
It's hard to figure out what the problem is and where the problem is coming from in all internet connected software. I don't think it's always as simple as "my internet & computer are good&expensive". But I do understand where @whiskeyman frustration is coming from. Unfortunately the Elvenar team's default response to (technical) issues are to ignore it, or to deny it. With that attitude it's understandable players just assume it's Elvenar, and get frustrated. A good example is the clear "no response" on the game being mostly down for about 12 hours: https://en.forum.elvenar.com/index.php?threads/server-down.12080/
 

whiskeyman

Adventurer
As I type here the speed is as i would expect, the letters appear here the very instant i touch a key on my laptop.
But when I type in the quick chat on the game sidebar or open up a message to reply or create one in the game, there is a couple of seconds of very noticeable delay between typing and the letters appearing. Hover my cursor over a building etc and it takes a couple of seconds for the info to appear, open a window for buildings, trader etc and it takes a couple of seconds to appear. But not when I do anything else on my laptop, be it internet browsing, steam gaming, online banking even watching netflix or Amazon prime.
It is defo this game that has been running very slow since the anniversary event appeared, it has finished but gameplay is still in slow motion.
 

Eryn Galen

Alchemist
I play on different servers (Beta, US, here, etc) all on PC, and I've not experienced any problems.
 

Paultjuh

Seeker
hello @Paultjuh, there were multiple threads on that subject, actually the conversation around the "server down" took place in another thread:
I followed both threads indeed to see what was going on. In the thread posted in the wrong subforum, there was a single message 1.5 after it was resolved indeed. That thread also makes it clear why misinformation is not great for players (as the server will report "maintenance" when the server crashes).
 

whiskeyman

Adventurer
Here's a great idea Inno ... (...) post on facebook, twitter, or here, or even in the game when there are gameplay issues instead of (...) doing and saying nothing.
But don't wait too long cuz i (...) ain't waiting around much longer.
Your call!
 
Last edited by a moderator: