1. Good day, Stranger! — Are you new to our forums?

    Have I seen you here before? To participate in or to create forum discussions, you will need your own forum account. Register your account here!

    Dismiss Notice

Update Discussion Version 1.79

Discussion in 'General Discussion' started by Dizzy Lizzie, May 13, 2019.

  1. Dizzy Lizzie

    Dizzy Lizzie Co-Community Manager Elvenar Team

    Joined:
    Feb 2, 2017
    Dear Humans and Elves,

    Please let us know your thoughts on version 1.79.

    We're looking forward to hearing from you!

    Kind regards,
    Your Elvenar Team
     
  2. Killiak

    Killiak Necromancer

    Joined:
    Aug 4, 2016
    Not a big fan of HTML5 still. It's slower in daily actions, it loads other cities and screens slower, and is generally annoying to me because it 'flickers' the chat when new messages show up.
     
  3. Magisteria

    Magisteria Seeker

    Joined:
    Aug 16, 2017
    First attempt to logon since today's update, but I get the logon screen and the bar fills at the bottom then it says "Sorry, an internal error occurred. Please try again later." then the game restarts and it happens again and again. I use Chrome and restarted the browser and then cleared cache and restarted browser but still the same. I also tried in IE but get the same error.
     
  4. Swill

    Swill Alchemist

    Joined:
    Nov 11, 2015
    I get the same error, Magisteria. I normally use the PC version of Opera, but I've also tried Chrome, IE, and Firefox and continue to get the error. I've tried clearing the browser cache to no avail.

    While the error dialog is present on the screen, I am able to type in my fellowship chat and adjust the game's settings. So I tried switching from using HTML5 to Flash and still get the error. I'm stuck! And unable to play until this "internal error" gets resolved.

    I've opened a ticket with Support.
     
    Last edited: May 14, 2019
  5. Poreab

    Poreab Dreamer

    Joined:
    Apr 25, 2017
    I get te same "internal error" message at start of game with my city screen. When click on error message "ok" button, game recycles through the start up process. i get it with both the Flash and HTML versions. Cleared cache and other usual tricks but can not get beyond this intitial error message, Unable to play into game untill this problem is fixed.
     
  6. Wowwie

    Wowwie Spellcaster

    Joined:
    May 18, 2017
    has had no problems
     
  7. Swill

    Swill Alchemist

    Joined:
    Nov 11, 2015
    Update: Just received a message from Support

    "Thank you for contacting the Elvenar support.

    We are aware of this problem happening in the game right now, and are working hard on resolving this.We apologize for the inconvenience this causes, and ask for your patience while we work on a solution. Thank you!"

    So it's not just me and a few others.
     
  8. Rilian

    Rilian
    Senior Game Moderator
    Elvenar Team

    Joined:
    Jun 23, 2016
    Thank you for your patience while we were working on resolving the issues we were experiencing. We are happy to let you know that all services should be available as expected again. Please let us know should you still experience any problems now!
     
  9. Magisteria

    Magisteria Seeker

    Joined:
    Aug 16, 2017
    All good this morning, thank you
     
  10. m4rt1n

    m4rt1n Summoner

    Joined:
    Apr 9, 2017
    Although the visuals added to the trader filters look nice, I was really hoping for more filters, especially on the app like a fellowship filter. Currently it is impossible to scroll through everything on the app having discovered enough neighbours to make the trader fee filter redundant and having pages and pages of sentient goods.
     
    RainbowElvira likes this.
  11. RainbowElvira

    RainbowElvira Soothsayer

    Joined:
    Sep 26, 2018
    So the trader got a visual overhaul, but no added functionality :( I hoped for something like this instead:

    trader.jpg

    Please add a possibility to select whole tiers in the goods filter. It's so annoying to sift through all the cross tier trades.
     
  12. kimkimkim

    kimkimkim Soothsayer

    Joined:
    Apr 25, 2018
    There seems to be another small update that just happened today after this one because I now noticed that instead of needing 100 vision vapor for the mystical object in crafting, the amount is now lowered to only 75 vision vapor....kudos to INNO if this is correct :cool:
    Screenshot (2).png
     
  13. pompeywolf

    pompeywolf Spellcaster

    Joined:
    May 17, 2017
    There is a notice in game that this is a short term benefit, it will end on the 20th of May
     
  14. kimkimkim

    kimkimkim Soothsayer

    Joined:
    Apr 25, 2018
    @pompeywolf thank you, yes notice just popped up, would have loved to of seen it at the same time the change was implemented
     

Top