• Good day, Stranger! — Are you new to our forums?

    Have I seen you here before? To participate in or to create forum discussions, you will need your own forum account. Register your account here!

Closed | Archived Trader - freeze after placing some trades.

SkyRider99

Necromancer
I am seeing the Trader freeze after having placed a couple of trades. i.e. the 'Reset' and 'Confirm' buttons are greyed-out and further new trades cannot be selected. I am unable to select a particular goods offer.

Closing the Trader and restarting it restores the normal trade operations.

1663750791799.png
 

Attachments

  • 1663750063088.png
    1663750063088.png
    179.5 KB · Views: 14

kimkimkim

Illusionist
I've only had this happen to me a few times and I have backed out of trader and went back in to do what I need to do. I am not sure what is triggering it, whether it be a certain type of trade that is being asked or demanded.....will keep an eye on it and take note of what I perceive is doing it, maybe @SkyRider99 knows better
 

SkyRider99

Necromancer
My experience is the same as @kimkimkim. I think it may be the type of trades that I have placed prior to the freeze, as she has suggested. From memory I placed a couple of Ascended 3-star offers, and then a couple of Sentient 3-stars. I may have placed a Standard trade then, before the freeze. Similar to a pirate, I will keep an eye on it. :)
 

SkyRider99

Necromancer
Hmm. I just tried it again @Herodite. A little bit different this time; a semi-freeze.

1. Accepted a few trades.

2. Placed several 3-star trades, offering Ascended and Sentient goods.

3. Placed a Standard trade.

4. I then could not place another Standard trade. i.e. the relevant icons were inactive.

5. I then tried clicking on any of the goods icons. Lo and behold the moonstone icon was still apparently active. (Although this was not the trade I was after)

1663894862505.png


5. Exit the Trader and restart. Then all back to normal.
 

Silly Bubbles

Illusionist
I'm not sure whether this relates to the same issue, it might. My reset button is playing up. When I click on it, it does reset the "You offer:" and "You want:" windows and selects new "You offer:" goods but doesn't let me select new "You want:" goods. I can place trades after I get out of trader and get back in but can't use the reset button.
 
Top