• Good day, Stranger! — Are you new to our forums?

    Have I seen you here before? To participate in or to create forum discussions, you will need your own forum account. Register your account here!

Closed | Archived One world working another isn't

30158729

Alchemist
I play on two worlds and have encountered a strange problem. I can play on the Winyandor world fine, everything works as it should. However the Felyndral world wont load and tells me i need to install flash. Surely if everything works well on one world all of my settings are ok? Any advice would be welcome as right now one of the worlds is unplayable.
 

DeletedUser5381

Guest
What system are you using? When I started my cities I was using MS Edge, which started giving me issues sending messages in game. Now I use Google Chrome, still use MS Edge to check with the Forum because I can't remember the password. If one world is out of order, Innogames might be updating the system over there.
 

30158729

Alchemist
I'm using Opera, I think its something to do with html5 as I had a similar issue not long ago. At first it told me I needed hardware acceleration turned on in my browser settings but it always has been. Then after clicking "use flash" it tells me I dont have flash. However, as one world works fine I dont see how it can be something on my end.
 

trilljay

Guest
I play on two worlds and have encountered a strange problem. I can play on the Winyandor world fine, everything works as it should. However the Felyndral world wont load and tells me i need to install flash. Surely if everything works well on one world all of my settings are ok? Any advice would be welcome as right now one of the worlds is unplayable.
@30158729 There might be an issue there; please contact support, giving as many details as possible so it can be looked into rapidly,