• Good day, Stranger! — Are you new to our forums?

    Have I seen you here before? To participate in or to create forum discussions, you will need your own forum account. Register your account here!

Open New tourney bug: Automove after completed province does not work

Gargon667

Illusionist
This bug appears both on the App and the browser version if the cooldown time for tourneys is 0.

Upon completion of a province the screen does not move on to the next province.

Also After completing 1 encounter it is not possible to enter the same province again it is "frozen" I have to go do an encounter in a different province before I am allowed back in the previous one.
 

herodite

Forum Moderator
Elvenar Team
Hi @Gargon667 did you raise this via Support on 19/08? If not, please do so and if you could please also advise us of the date when you initially recognised this issue and we'll get this looked into.

Regards

Herodite.
 

Gargon667

Illusionist
Hi @Gargon667 did you raise this via Support on 19/08? If not, please do so and if you could please also advise us of the date when you initially recognised this issue and we'll get this looked into.

Regards

Herodite.
No I did not contact support. figured it´s enough to post it on the bug forum. If you want bugs reported more quickly and meticulously I suggest you offer the same deal as on beta: diamonds for bugs...

About this bug:
Well there has been a similar bug a long time ago in the old tourneys, but it got fixed.
When the new tourneys came, I posted the above. The completely frozen part is fixed now, I can reenter the provinces right away, however the automoving still does not work properly (or at all) upon completing a province, when no other province is started yet. If I have various provinces at various stages automoving does work. It will take me away from the province I am currently fighting in and transport me to the lowest province number, this is what i assume is intended (although I personally am really annoyed by being moved away from a province I am currently doing and moved to one that I have on purpose left behind me, but anyway that is not a programmers fault).
What I actually want is to get automoved to province 15 (0 stars) after I am at province 14 (6 stars), however nothing happens in that case, the screen simply keeps me staring at the finished 6 star province.
 

herodite

Forum Moderator
Elvenar Team
Hi @Gargon667 We encourage players to post within the Bugs and Errors Thread first and foremost to see if there is any resolution we can offer here. Not only that but we also find it beneficial to other Players who may have similar problems. In the event of the issue being beyond our scope then we will politely request for this to be raised via our Support Team where it will be investigated/resolved far more quickly and efficiently.

I understand that there is a certain amount of duplication when posting both on the Forum and raising a Ticket however, please do not be discouraged from doing this in the future.

Now, concerning the above. Leave it with me, and i'll see what I can do on this occasion! :)

Concerning the Diamonds..... I can always ask :D

Regards

Herodite.
 

Gargon667

Illusionist
Concerning the Diamonds..... I can always ask :D
You will most likely get the same answer as last time I suggested it... "Not currently planning on doing that" or some other polite way of saying "nope"
I don´t quite understand why, but that´s none of my business. It just seems the obvious thing to do if you want more and better bug reporting. give people an incentive to do it for you.

Anyway don´t take it the wrong way I´m not grumpy or anything, but I am already spending more time on this forum (and game) than is a good idea, so double posting is not high on my to-do-list, actually single posting every bug I see is not very high on that list in the first place, I usually wait a while and hope somebody else does. And even then I only post bugs that happen a lot or all the time, rather than every funky little glitch that happens.
 

herodite

Forum Moderator
Elvenar Team
@Gargon667 I've done some digging for you! I have been informed by Support that this "AutoMove" Feature is available on the App however is unavailable with the Browser Version. Can you confirm which you use, as if you are using the App and this function is still unavailable, it will require further investigation by our Support Team.

Herodite.
 

Gargon667

Illusionist
@Gargon667 I've done some digging for you! I have been informed by Support that this "AutoMove" Feature is available on the App however is unavailable with the Browser Version. Can you confirm which you use, as if you are using the App and this function is still unavailable, it will require further investigation by our Support Team.

Herodite.
I use both. I was rather certain it didn´t work on either, but just so I don´t say anything wrong I will not say anything more until next tourney (as I am already finished with this one).
 

Gargon667

Illusionist
Wasn´t working last tourney and is still not working this tourney.

Neither on the App nor on the browser.

Well the "normal" automove on the App works, if you have various provinces open, it will move you to the next, what is not working is the automove after you completed round 6 in the last available province, when it should be moving you to the next province / round 1
 

m4rt1n

Mentor
I have never had automove on browser, didn't think it was available and was an app only thing.

@Silmaril is auto to next province on the browser as that would be a bug report in it's self from me if it is?

Played tourneys on app also since it's introduction and it never worked in round 6 which I always do. Once I was on round 6 I had to manually move province by province. It never moved to the next open round 6 for some reason after a completion of a round 6 province and that is over 2 years. I just thought that was how it was.
 
Last edited:

Silmaril

Community Manager
Elvenar Team
I have not seen this at all since the new tournament, I am also on browser. It may be as simple as some additional polishing when the full format is made. But I will query this.