• Good day, Stranger! — Are you new to our forums?

    Have I seen you here before? To participate in or to create forum discussions, you will need your own forum account. Register your account here!

Closed | Contact Support bug report

Poacher

Conjurer
Sound is fine here so i suggest you click the cog bottom right to bring up the options and check there is no yellow line through the music or sounds like i have shown here, if there is, just click the sound or music icon to remove the line and enable the music/sounds.. if there is no line through it then it has to be your system sounds on your computer and you will need to check those. see pic for example of sounds turned off but music is turned on. you could try other programs to see if sounds on those work or not. Just for the record, i have both music and sounds turned off always in game as they drive me nuts:eek:He's already nuts :confused:ya he is, and i have the music of my choice playing in the background :p

sound.jpg
 
Last edited:

GrafKoks1

Spellcaster
Chrome, Plugin Flashplayer not responding!!! Time for change?
Been happening 3 times today, hope it doesn't get worse.....:(
 

Muf-Muf

Elvenar Team
We've tested sounds and they do work. Unfortunately we don't have enough information to go on in the report. Should you still have problems, please contact our Support Team.